seeseekey.net - Invictus Deus Ex Machina

Von Hama gab es vor einiger Zeit einen 2in1 Wireless-LAN Adapter. Dieser Adapter kann dabei im Client-Modus betrieben werden. Das bedeutet das mit Hilfe des Adapters kabelgebundene Geräte in ein WLAN gehängt werden können. Bei besagtem Adapter von HAMA gibt es allerdings ein Problem – das Webinterface ist unbrauchbar. So bleibt die Weboberfläche z.B. nach der Durchführung des Konfigurationsassistenten dauerhaft unerreichbar. Mit ein paar Kniffen kann der Adapter allerdings doch konfiguriert werden.

Der Hama Adapter

Der Hama Adapter

Im ersten Schritt sollte der Adapter auf seine Grundeinstellungen zurückgesetzt werden. Dazu muss der Reset/WPS Knopf über 10 Sekunden lang gedrückt werden. Der Knopf sollte erst dann losgelassen werden wenn die PWR-LED anfängt zu blinken. Für die anschließende Konfiguration muss der Adapter über die gelbe Buchse mit dem Rechner verbunden werden. Auf dem Adapter läuft ein DHCP Server – der Adapter selbst bzw. die Weboberfläche ist unter der Adresse http://192.168.19.1 zu erreichen. Die Standardanmeldedaten sind dabei admin und 1234. Über die Weboberfläche sollte dem Adapter eine IP-Adresse (im LAN Bereich der Konfiguration) aus dem eigenen Netz zugewiesen werden und der eingebaute DHCP-Server deaktiviert werden. Bei der nächsten Meldung ist darauf zu achten das CONTINUE ausgewählt wird. Bei der anderen Auswahlmöglichkeit startet das Gerät neu, was im Moment noch nicht gewünscht ist.

Die Sicherheitseinstellungen werden vorgenommen

Die Sicherheitseinstellungen werden vorgenommen

Nun kann der Client Modus unter Wireless -> Basic Settings konfiguriert werden. Hier wird als Mode der Punkt Station (Infrastructure) eingestellt und sich über Site Survey mit dem entsprechenden Netz verbunden. Danach wird das ganze mit Apply und anschließend mit CONTINUE bestätigt. Im nächsten Schritt müssen die Security Settings angesteuert werden. Dort wird das passende WLAN-Passwort eingestellt. Nun kann der Adapter neugestartet werden und im Client-Modus betrieben werden.

1 Kommentar

  1. Vielen Dank für diesen Beitrag.

    Ich hatte mich im ersten Anlauf nach der Einrichtung des Client-Modus über „Quick-Setup“ ausgesperrt.

    Wenn man aber wie hier beschrieben den Client-Modus über „General Setup“ einrichtet und der LAN-Schnittstelle vor dem Neustart eine IP-Adresse aus dem eigenen LAN verpasst, klappt der Zugriff auf die Weboberfläche auch nach einem Firmwareupdate noch (https://de.hama.com/webresources/drivers/00053/00053122_fw_v_1_09.zip).

    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.