Probleme beim importieren von Android Projekten in Eclipse

Sollte beim importieren eines Android Projektes folgende Fehlermeldung auftauchen:

Android requires .class compatibility set to 5.0. Please fix project properties.

so hilft es mit der rechten Maustaste auf das Projekt zu gehen und dann unter Android Tools -> Fix Projekt Properties das Projekt zu reparieren. Anschließend sollte Eclipse mit dem Projekt neugestartet werden. Der Fehler sollte danach nicht mehr auftreten.


Dir gefällt dieser Beitrag und du möchtest helfen? Werde Mitglied und unterstütze mich.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.