CyanogenMod 5 für das G1

Momentan gibt es zwei CyanogenMod Version die 4er und die 5er Version. Die 5er Version lief bis vor kurzem nur auf dem Nexus. Mittlerweile wird aber daran gearbeitet das ganze auch auf dem G1 sowie dem Magic laufen zu lassen. Im Moment wird dazu noch DangerSPL benötigt. Eventuell ändert sich dies noch mit einer neueren Version. Der Vorteil der 5er Version ist das nun auch das G1 mit Android 2.1 bestückt werden kann und so auch aktuelle Apps auf diesem laufen.

Weitere Informationen gibt es unter:
http://wiki.cyanogenmod.com/index.php/DangerSPL
http://cyanogenmod.com


Dir gefällt dieser Beitrag und du möchtest helfen? Werde Mitglied und unterstütze mich.

2 Kommentare » Schreibe einen Kommentar

  1. Hast du CM5 schon auf deinem G1 getestet? Ich hab momentan noch Complete Eclair 2.0 (Android 2.1) installiert, bin aber nicht 100% zufrieden…

  2. Nein ich habe es noch nicht getestet. Werde warten bis CM5 fürs G1 aus der Beta ist. Cyanogen möchte dieses Wochenende noch Fehler beheben.

Schreibe einen Kommentar zu Basti Antworten abbrechen

Pflichtfelder sind mit * markiert.