Mono auf älteren Ubuntusystemen installieren

Ich betreibe einen Server auf welchen im Moment noch die 10.04 (Lucid) Version von Ubuntu läuft. Auf diesem Rechner benötige ich ein Mono 2.10. Glücklicherweise muss man das ganze nicht von Hand kompilieren, da sich jemand die Arbeit gemacht hat und dafür ein Skript geschrieben hat:

wget --no-check-certificate https://github.com/nathanb/iws-snippets/raw/master/mono-install-scripts/ubuntu/install_mono-2.10.sh
chmod 755 install_mono-2.10.sh
./install_mono-2.10.sh

Nach dem Start des Skriptes ist der Rechner eine Weile beschäftigt, aber danach sollte die Mono Runtime 2.10 auf dem Rechner sein. Sie befindet sich dabei im Ordner /opt/mono-2.10/ kann also zum Beispiel so aufgerufen werden:

/opt/mono-2.10/bin/mono autoupdate.exe

Weitere Informationen gibt es unter:
http://www.integratedwebsystems.com/2011/02/mono-2-10-install-script-for-ubuntu-fedora/
http://www.integratedwebsystems.com/2011/08/install-mono-2-10-3-on-ubuntu-using-bash-script/


Dir gefällt dieser Beitrag und du möchtest helfen? Werde Mitglied und unterstütze mich.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.