Command Line Tools unter Mac OS X 10.9 installieren

Unter Mac OS X 10.9 (Maverick) kann man die “Command Line Tools” augenscheinlich nicht mehr direkt über Xcode installieren. Stattdessen gibt man im Terminal folgendes ein:

xcode-select --install

Anschließend bekommt man folgendes Fenster zu sehen:

Die "Command Line Tools" werden benötigt

Die “Command Line Tools” werden benötigt

Bestätigt man das ganze werden die “Command Line Tools” in rund 5 – 10 Minuten installiert.

3 Kommentare » Schreibe einen Kommentar

  1. hmm, ich bekomme nur “Die Software kann nicht installiert werden, da sie derzeit auf dem Softwareaktualisierungsserver nicht verfügbar ist”
    xcode selbst habe ich schon vor einiger Zeit installiert.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.